Blog
Bloghead

Ältere Revolver-Versionen (vor Revolver 8.3.1) sind mit dem aktuellen Betriebssystem von Apple nicht mehr kompatibel. Die einwandfreie Funktion von Revolver kann nicht mehr garantiert werden. Wir empfehlen Ihnen deshalb vor der Installation von Mac OS X 10.9 Revolver zu aktualisieren.

▹ Wie Sie Ihre Revolver-Version updaten, erfahren Sie in unserem Handbuch.

Viele Grüße aus Aachen

Ihr Revolver-Team

Erstellt 3, Sep 2014 in News von bjoern.weiler

Offensichtlich hat die Datei „FritzCMPlugin.plugin“ zu den Revolver Abstürzen geführt. Das Plugin stammt aus dem Hause AVM und hat wahrscheinlich mit einer früheren FritzBox Installation zu tun. Auch Microsoft Office-Nutzer haben mit dem Plugin zu kämpfen. So berichten Nutzer von Abstürzen nach Aktionen mit der rechten Maustaste in Excel und Word. Auch diese Probleme konnten mit dem Entfernen der Plugin-Datei gelöst werden.

Der AVM Support konnte keine weiteren Infos zur Funktion der Datei geben. Ein Update auf die aktuelle Fritz-Software könne den Fehler beheben, so der betreuende Support-Mitarbeiter. Sobald wir weitere Informationen zu dem Support-Fall von AVM erhalten, informieren wir Sie hier.

Update 04.11.2013: Die Datei hat mit AVM nichts zu tun. Das Plugin wird mit der „Fritz.mac Suite“ installiert. Der Support des Herstellers „danholt“ ist informiert.

Wie Sie das Plugin von Ihrem Rechner entfernen, lesen Sie hier.

Viele Grüße aus Aachen

Ihr Revolverteam

Erstellt 31, Okt 2013 in News von bjoern.weiler
Mehrere Kunden berichten, dass das neue Mac OS Betriebssystem „Mavericks“ den Betrieb von Revolver einschränken kann. Wir konnten den Fehler noch nicht reproduzieren. Aus diesem Grund können wir die Installation von Mac OS 10.9 Mavericks noch nicht empfehlen. 
 
Bitte warten Sie mit der Installation des aktuellen Betriebsystems, bis wir eine einwandfreie Funktion von Revolver darauf garantieren können.
 
Wir halten Sie im Blog und auch im Forum auf dem Laufenden.
Erstellt 24, Okt 2013 in News von bjoern.weiler
...