Blog
Bloghead

Revolver bis 8.3.1 mit Mac OS X 10.9 nicht mehr kompatibel

Ältere Revolver-Versionen (vor Revolver 8.3.1) sind mit dem aktuellen Betriebssystem von Apple nicht mehr kompatibel. Die einwandfreie Funktion von Revolver kann nicht mehr garantiert werden. Wir empfehlen Ihnen deshalb vor der Installation von Mac OS X 10.9 Revolver zu aktualisieren.

▹ Wie Sie Ihre Revolver-Version updaten, erfahren Sie in unserem Handbuch.

Viele Grüße aus Aachen

Ihr Revolver-Team

Erstellt 3, Sep 2014 in News von bjoern.weiler

...